Excel-Grundkurs #5: Funktion „SUMMEWENN“

Funktion „SUMMEWENN“ in Excel

Mit der Funktion „SUMMEWENN“ kann ein Bereich nach einem bestimmten Inhalt durchsucht werden und dessen Wert (beispielsweise bei einer Einkaufsliste) automatisch summiert werden.





Die Funktionen „SUMMEWENN“ und „ZÄHLENWENN“ (Excel-Grundkurs #4: Funktion „ZÄHLENWENN“) sind sehr ähnliche Funktionen. Sie arbeiten nach dem selben Schema, beantworten aber eine andere Frage. „SUMMEWENN“ beantwortet die Frage nach der Summe eines bestimmten „Artikels“. Sie ist folgendermaßen aufgebaut:

=SUMMEWENN(Bereich;Suchkriterium;Summe_Bereich)

Beispiel

In dieser Beispieltabelle sind Artikel aufgeführt, die eingekauft wurden (mit Datum und Preis):

Die Funktion "SUMMEWENN" beantwortet in diesem Beispiel die Frage, wie viel Geld für Chips ausgegeben wurde.
Die Funktion „SUMMEWENN“ beantwortet in diesem Beispiel die Frage, wie viel Geld für Chips ausgegeben wurde.

Die Funktion bzw. Formel, welche in Zelle E2 eingegeben wurde, lautet exakt:

=SUMMEWENN(B2:B10;“Chips“;C2)

Sie durchsucht den Bereich der Zelle B2 bis B10 nach dem Wort „Chips“ und summiert deren Preise in Feld E2.

Ein Gedanke zu „Excel-Grundkurs #5: Funktion „SUMMEWENN“

  • 17. April 2017 um 17:43
    Permalink

    Die Funktion ist echt toll. Allgemein kommt an Excel nichts vorbei meiner Meinung nach.

    Antwort

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *