Excel-Grundkurs #4: Funktion „ZÄHLENWENN“

Funktion „ZÄHLENWENN“ in Excel

Mit der Funktion „ZÄHLENWENN“ kann ein Bereich nach einem bestimmten Wert durchsucht werden. Als Ergebnis erhält man die Anzahl der „Suchtreffer“.





Die Funktionen „ZÄHLENWENN“ und „SUMMEWENN“ sind sehr ähnliche Funktionen. Sie arbeiten nach dem selben Schema, beantworten aber eine andere Frage. „ZÄHLENWENN“ beantwortet die Frage nach dem „wie oft“. Sie ist folgendermaßen aufgebaut:

=ZÄHLENWENN(Bereich;Suchkriterium)

Beispiel

In dieser Beispieltabelle sind Artikel aufgeführt, die eingekauft wurden (mit Datum und Preis, welcher für den Beitrag „Excel-Grundkurs #5: Funktion „SUMMEWENN“ benötigt wird):

summewenn
Die Funktion „SUMMEWENN“ beantwortet in diesem Beispiel die Frage, wie oft Chips eingekauft wurden.

Die Funktion bzw. Formel, welche in Zelle E2 eingegeben wurde, lautet exakt:

=ZÄHLENWENN(B2:B10;“Chips“)

Sie durchsucht den Bereich der Zelle B2 bis B10 nach dem Wort „Chips“ und gibt die Anzahl der Treffer in selbigem Feld als Ergebnis zurück. Es kann hierbei auch mit Werten verglichen werden, zum Beispiel bei einer Suche nach Noten. Angenommen es stehen 5 Schulfächer untereinander, jeweils mit einer Schulnote. Bei der Suche würde man den Bereich angeben und bei der Frage „Wieviele Noten sind besser als 2?“ kann man im Suchkriterium „<=2“ angeben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *